Is upgraden naar MacOS Sierra een goed idee?

 

Momenteel is de versie 4.1 - 4.2 van MultiPress nog niet gecertificeerd voor MacOS Sierra.

Indien u gebruik maakt van een versie 4.1 of lager (4Dv13) raden we het zelf volledig af.

Versie 4.2 (bèta programma) draait wel onder MacOS Sierra maar onder voorwaarden (niet gecertificeerd).

 

Gelieve dan ook op voorhand contact op te nemen met Dataline Support (support@dataline.eu) alvorens u de upgrade uitvoerd.

Close

Deze pagina aanbevelen! Upgrade naar MacOS Sierra uitstellen